Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
"Expand All" icon on grouped lists on dashboards does not work. - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • "Expand All" icon on grouped lists on dashboards does not work.
KB0781040

"Expand All" icon on grouped lists on dashboards does not work.


571 Views Last updated : Jul 24, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

When clicked on the Expand All icon on the grouped lists on dashboards, the grouped elements does not expand with the following/similar error in the browser console.

Uncaught TypeError: Cannot read property 'getAttribute' of null
    at e.toggleGroups (js_includes_listv2.jsx?v=09-05-2019_1536&lp=Mon_Sep_23_21_10_16_PDT_2019&c=5_59:695)
    at HTMLBodyElement. (js_includes_listv2.jsx?v=09-05-2019_1536&lp=Mon_Sep_23_21_10_16_PDT_2019&c=5_59:2486)
    at e.handleEvent (js_includes_doctype.jsx?v=09-05-2019_1536&lp=Mon_Sep_23_21_10_16_PDT_2019&c=5_59:14)
    at HTMLBodyElement. (js_includes_doctype.jsx?v=09-05-2019_1536&lp=Mon_Sep_23_21_10_16_PDT_2019&c=5_59:14)
 

Release

Madrid and Lower

Cause

This is caused by not enabling the responsive dashboards on the instance.

Resolution

Enable responsive dashboards

1) In the filter navigator, type Dashboard Properties
2) Open the Dashboard Properties page
3) Check on Enable responsive dashboard checkbox
4) Click on Save.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.