Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
After overriding the "From" in a notification the resulting email still shows the "Email user label" from SMTP Email Account and the overridden email - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • After overriding the "From" in a notification the resulting email still shows the "Email user label" from SMTP Email Account and the overridden email
KB0780972

After overriding the "From" in a notification the resulting email still shows the "Email user label" from SMTP Email Account and the overridden email


1252 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

After updating the "From" and "Reply To" field in the 'what will it contain' tab to a different email address, the email notification in sent mailbox has the "Email user label" from Email Account for SMTP and the overridden email address.

 

Example:

Email Account for SMTP has:

Email user label: IT Service Desk

From: <instance>@service-now.com

 

In the Notifications "What it will contain" tab, we have:

From: test@example.com

Reply-To: test@example.com

 

The resulting email will have:

From: IT Service Desk< test@example.com>

Reply-To: IT Service Desk< test@example.com>

Cause

This is because in the Email Account for SMTP you have the "Email user label" set as 'IT Service Desk'
and in the Notification you are overriding just the email with< test@example.com>

Resolution


To override the label as well, please update the "From" and the Reply-To in the notification with the Label <email address>

In the example above it will be:

IT Service Desk <test@example.com>


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.