Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Sprint Tracking Task Board slow load time. - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Sprint Tracking Task Board slow load time.
KB0780930

Sprint Tracking Task Board slow load time.


1015 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

It seems to take a long time to load the VTB for Agile board > Sprint Tracking > Task board

Cause

Depending on the amount of Swimlanes on your VTB, this performance hit is expected.

Resolution

Upon review by our Development team, it was mentioned that a performance hit would be expected due to a high amount of Swimlanes on the Visual Task Board.
The Visual Task Board on the affected instance had 83 Swimlanes. Development has mentioned that if there are more than 50 Swimlanes then it will take 20+ seconds to load.
For normal performance, there would need to not be more than 20 Swimlanes.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.