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Agent updates not being recieved by user after transfer - Support and Troubleshooting
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  • Agent updates not being recieved by user after transfer
KB0780826

Agent updates not being recieved by user after transfer


215 Views Last updated : Oct 29, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Users may notice that after a chat is transferred from one agent to another, they no longer receive updates from the new agent.

Release

All releases

Cause

Agent may be using worknotes instead of comments when chatting.

Resolution

Check to make sure that the agent who received the transfer is properly communicating to the end user via comments and not via worknotes, which would not be seen by the user.


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