Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Switching from UI15 to UI16 may show a change in the appearance of a form layout. - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Switching from UI15 to UI16 may show a change in the appearance of a form layout.
KB0779863

Switching from UI15 to UI16 may show a change in the appearance of a form layout.


853 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Switching from UI15 to UI16 may show a change in the appearance of a form layout.

Cause

In UI16 there are other components installed that rely on the journal field being on a form in the same section and right before the activity stream. If the form is configured to have a field in between the journal field and the activity stream when the user switches to UI!6 the field (non journal one) will be moved to show the journal field right above the activity stream. This is the intended behavior.

Resolution

This is the intended behavior. In UI16 the journal fields should be on the same section and right before the activity stream. This configuration will show the Post button.

Related Links

https://docs.servicenow.com/csh?topicname=configure-live-form-feat.html&version=latest


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.