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Knowledge Blocks affect categories visible on Knowledge Homepage - Support and Troubleshooting
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  • Knowledge Blocks affect categories visible on Knowledge Homepage
KB0779197

Knowledge Blocks affect categories visible on Knowledge Homepage


542 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

If the Knowledge Blocks plugin is enabled, when filtering for the categories on knowledge homepage displaying knowledge base articles, the knowledge blocks are not filtered out. 

 

Steps to Reproduce:

1. In a given knowledge base, such as Knowledge (OOB KB), make sure all articles have a Category (kb_category) set.
2. Navigate to the Knowledge Homepage and note that the Category of "(empty)" is not shown.
3. Install plugin Knowledge Blocks
4. Create a knowledge block without a Category (kb_category) and submit and publish it.
5. Navigate to the Knowledge Homepage and note that the Category of "(empty)" is shown.

Release

Madrid

Cause

PRB1347723 "Knowledge blocks affect categories visible on the Knowledge homepage"

Resolution

PRB1347723 is fixed in New York.


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