Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
MID Server issue: Unable to subscribe to AMB channel: /mid/server/c10a30efdb3f7f0094ababf34a9619bf - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • MID Server issue: Unable to subscribe to AMB channel: /mid/server/c10a30efdb3f7f0094ababf34a9619bf
KB0779124

MID Server issue: Unable to subscribe to AMB channel: /mid/server/c10a30efdb3f7f0094ababf34a9619bf


7704 Views Last updated : Apr 8, 2024 public Copy Permalink English (Original)
  • English (Original)
  • Japanese
KB Summary by Now Assist

Issue

MID Server Issue : Unable to subscribe to AMB channel: /mid/server/c10a30efdb3f7f0094ababf34a9619bf

 

Under the MID Server -> MID Server Issues

We will see the following entry with the count increasing.

MID Server Issue : Unable to subscribe to AMB channel: /mid/server/c10a30efdb3f7f0094ababf34a9619bf

 

From the Agent Log.

09/18/19 00:38:36 (095) AMBClientProvider WARNING *** WARNING *** Unable to subscribe to AMB channel: /mid/server/c10a30efdb3f7f0094ababf34a9619bf

Release

Madrid

Cause

This could be caused by different reasons related to Proxy or it may just be due to missed configuration of instance URL in the config.xml

Resolution

Check to make sure that the "config.xml" has URL configured with "HTTPS" instead of "HTTP"

Also If Proxy is configured, make sure it is configured with an "IP" address only.  i.e it should be just IP "10.10.10.10"  instead of "http://10.10.10.10"


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.