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HR Life Cycle Records not Displaying SLA Timeline - Support and Troubleshooting
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  • HR Life Cycle Records not Displaying SLA Timeline
KB0779092

HR Life Cycle Records not Displaying SLA Timeline


357 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Users with sn_hr_le.case_reader are not able to see SLA timeline on HR life cycle records.

Release

London and above

Cause

This is expected behavior as SLAs are viewable only if the user has the ITIL role.

Resolution

There are 3 possible solutions for this:

 

  1. The HR admin can decided if they want to provide the ITIL role to the users (This will allow the users to see data from any table within the scope of ITIL change, problem, incident, etc)
  2. Create an ACL that only allows the users with the sn_hr_le.case_reader to see the SLAs that correlate with the HR life cycle record
  3. Create a before query business rule that will only allow the user with sn_hr_le.case_reader to see the SLAs that correlate with the HR life cycle record

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