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Description

Unable to see Social Q&A questions. Can only see the questions when viewing the Questions related list on platform.

 

Social Q&A

Cause

As per the doc here https://docs.servicenow.com/bundle/london-servicenow-platform/page/product/social-qanda/concept/c_SocialQAndASearch.html:
"Social Q&A uses the Contextual Search feature to generate search results."

You need to modify the active/applicable knowledge Search Context to now include Social Q&A.

Resolution

  1. Navigate to Search Contexts
    2. Click on the active/applicable knowledge search context (ex. Knowledge Base Search)
    3. Click the magnifying glass next to the Searcher field
    4. Select a searcher that contains 'Social Q&A' (ex. Knowledge, Social Q&A and pinned)
    5. Save the record

Article Information

Last Updated:2019-09-17 07:22:04
Published:2019-09-17