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SLA Actual elapsed time and Actual elapsed percentage are at '0' even when the task_sla Stage is "In progress" - why? - Support and Troubleshooting
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  • SLA Actual elapsed time and Actual elapsed percentage are at '0' even when the task_sla Stage is "In progress" - why?
KB0778509

SLA Actual elapsed time and Actual elapsed percentage are at '0' even when the task_sla Stage is "In progress" - why?


934 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

The user has an incident record and a task_sla on that incident record. The task_sla record, in both the related list and task_sla record itself, is showing that the Actual elapsed time and Actual elapsed percentage are at '0' even when the task_sla Stage is "In progress".

Cause

System property "glide.sla.calculate_on_display" is set to a value of "false".

Resolution

As mentioned above, it was found that by setting the above system property to a value of "true", the behavior no longer occurs.

This is because setting the system property to a value of "true" ensures that the timings in the Task SLAs are updated each time the task form is viewed.

Otherwise, the user has to manually go into the task_sla and click the "Refresh" UI Action to see updated timings (e.g. when the system property is set to "false").


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