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URL paramters do not get populated to the incident form - Support and Troubleshooting
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  • URL paramters do not get populated to the incident form
KB0778369

URL paramters do not get populated to the incident form


520 Views Last updated : Jan 10, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

A new record created on the incident table does not populate the sysparm_query parameters into the form

Cause

If there are multiple records in sys_template with the name 'Incident', this will cause the templates to be applied on the Incident table even though the table field on these templates isn't Incident

Resolution

Check the sys_templates table to see if the table contains multiple records with name 'Incident' and review the to rename or deactivate the template

Related Links

This issue was originally discovered when Create Incident Action was triggered and the auto-populate fields were not populated as expected


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