Issue
A new record created on the incident table does not populate the sysparm_query parameters into the form
Cause
If there are multiple records in sys_template with the name 'Incident', this will cause the templates to be applied on the Incident table even though the table field on these templates isn't Incident
Resolution
Check the sys_templates table to see if the table contains multiple records with name 'Incident' and review the to rename or deactivate the template
Related Links
This issue was originally discovered when Create Incident Action was triggered and the auto-populate fields were not populated as expected