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Description

Kb_category reference picker doesn't open on the kb_knowledge form. Clicking on the magnifying glass icon for the field does nothing.

There is no error message in the browser console.

Cause

Knowledge Base field is missing on the Knowledge form.

Resolution

The Knowledge category picker depends on the Knowledge base field.
Adding the knowledge base field to the Knowledge form resolves the issue.

Article Information

Last Updated:2019-09-10 07:16:10
Published:2019-09-10