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Description

Inbound emails are not visible in the instance. Logs indicate the email is received by the instance but when you search that email with the sys_id in the sys_email table, it doesn't show anything.

Cause

Read ACL for sys_email fails - sys_security_acl.do?sys_id=8de12cdfc0a8016701fdf6b2bdb041cb

The admin override may not be working because of another property - glide.security.admin.override.accessterm set to false

Resolution

Create or change this property "glide.security.admin.override.accessterm" and set it to 'true'.

If you don't want to set this property, the other option is to create the property 'glide.email.email_with_no_target_visible_to_all' and set it to 'true'.

Additional Information

1. "glide.security.admin.override.accessterm" - https://docs.servicenow.com/bundle/newyork-platform-administration/page/administer/contextual-security/task/t_EvalAdmOverrideAccLevel.html

2. "glide.email.email_with_no_target_visible_to_all" - https://docs.servicenow.com/bundle/newyork-servicenow-platform/page/administer/reference-pages/reference/r_AdditionalProperties.html

Article Information

Last Updated:2020-04-04 12:33:52
Published:2020-04-04