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Receiving error 'Planned end date must be after planned start date' on change request - Support and Troubleshooting
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KB0760291

Receiving error 'Planned end date must be after planned start date' on change request


3488 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

The following KB provides a possible reason why a user/admin may see an error indicating 'Planned end date must be after planned start date.' When submitting a change request.

 

The message is actually from a java class so the messaging is not something that would find directly from  a script.

Release

All

Cause

The most common cause is that there has been a customization to the client script 'Planned Start/End Date Validation' where the logging is found. This is a client sided error that appears when the user submits the change request form.

Resolution

The simplest resolution is to view the update versions of the client script and then revert back to the OOB version.


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