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Sent or received emails are not traced in the Incident Activity Log - Support and Troubleshooting
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  • Sent or received emails are not traced in the Incident Activity Log
KB0760214

Sent or received emails are not traced in the Incident Activity Log


2795 Views Last updated : May 10, 2023 public Copy Permalink
KB Summary by Now Assist

Issue

Email traffic occurring on an Incident is not being notified in the activity log journal.

Cause

The state of the email records was found to be one of 'send-ignored'/'send-failed'/'send-ready', due to email sending being disabled in the instance.

Resolution

Enable the Email sending / receiving on the instance.

Related Links

Emails triggered for a specific action are not visible in the activity log of the related task


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