Notifications

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Description

Sent/received emails are not updated in Activity log for Incident

Release or Environment

London,Madrid

Cause

Email Configuration is disabled

Resolution

1). The state of the email is one of these options: 'send-ignored'/'send-failed'/'send-ready'.

2). This indicates that the email has not yet been sent.

3). This is because email sending is disabled in the <instance>.

4). As the emails are never Sent, they are not shown in the activity log of incidents.

5). To resolve the issue, please enable the Email sending/Receiving and verify.

Article Information

Last Updated:2019-08-27 09:07:05
Published:2019-08-27