Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Unable to duplicate the dropzones of users homepages - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Unable to duplicate the dropzones of users homepages
KB0760040

Unable to duplicate the dropzones of users homepages


293 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When changing the name on a 'My ITIL Homepage' in order to "duplicate" homepages for users, the dropzones do not copy over.

Release

All releases

Cause

Drop zones are unique to the sys_ID of the homepage.

Resolution

Dropzones will need to be manually recreated and attached to the new homepage, or you can export them via list view and change the sys_ID of the 'page' display_value to the sys_ID of the newly created homepage.  To export the dropzones, right-click the 'Page = ...' part of the related list and open in a new window, then export. 


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.