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Knowledge Article does not come up in most viewed or most rated article if valid to date has expired - Support and Troubleshooting
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  • Knowledge Article does not come up in most viewed or most rated article if valid to date has expired
KB0759176

Knowledge Article does not come up in most viewed or most rated article if valid to date has expired


446 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Published Knowledge Article does not show up in 'kb most viewed' or 'kb most rated' articles list in service portal.

Release

All versions

Cause

'Valid to' date of the knowledge Article is past present date.

Resolution

Edit the knowledge Article and change 'valid to' date.


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