Notifications

23 views

Description

Published Knowledge Article does not show up in 'kb most viewed' or 'kb most rated' articles list in service portal.

Release or Environment

All versions

Cause

'Valid to' date of the knowledge Article is past present date.

Resolution

Edit the knowledge Article and change 'valid to' date.

Article Information

Last Updated:2019-08-27 13:39:45
Published:2019-08-21