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Incident list shows KB Article Number as Empty - Support and Troubleshooting
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  • Incident list shows KB Article Number as Empty
KB0759159

Incident list shows KB Article Number as Empty


359 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Incidents list shows that the KB article number is Empty even though there is one or more KBs attached.

Release

Madrid Patch 5

Cause

No functionality defined to update the custom dictionary field on the Incident form.

Resolution

Customer Dictionary Field: KB ArticleNumber
https://<instance>.service-now.com/nav_to.do?uri=sys_dictionary.do?sys_id=d16adc4f6f04ea40fe2a884f8e3ee40e

This dictionary record is not getting updated on the Incident records as there is no script or functionality defined on the instance.

Attached Knowledge is different from this custom dictionary record.

Need to develop script to update the KB ArticleNumber dictionary record when a knowledge article is attached to the incident.


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