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Inactive users appear in the 'add additional assignee' list when assigning a task on a VTB - Support and Troubleshooting
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KB0758415

Inactive users appear in the 'add additional assignee' list when assigning a task on a VTB


1104 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When we create a VTB's, For example, incidents (based on the state field), we run in to the below issue: -

The additional assignee field/ list shows the inactive users.

Steps to Reproduce:
1. Log on to https://InstanceName.service-now.com
2. Go to sys_user table and Inactivate any user
3. Go to the Incident table and create a VTB based on the state field.
4. Now go to the VTB created and open any record card and click on the "Add Additional assignee", search for the Inactive users.
5. We can see the Inactive users are listed.

 

Release

ALL

Cause

(Configuration Issue) Missing Reference qual condition on the sys_dictionary of "Additional assignee list"

URL : https://InstanceName.service-now.com/sys_dictionary.do?sys_id=a94f3ab5db2133008ed6710ebf9619d4

 

 

Resolution

To resolve the issue,

  1. Go to the dictionary entry of "Additional assignee list" (URL as below)
    https://InstanceName.service-now.com/sys_dictionary.do?sys_id=a94f3ab5db2133008ed6710ebf9619d4
  2. In the Reference Specification Section, add a Reference qual condition as active is true.

    Screenshot attached for your reference.

    This will resolve your issue.



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