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Submitting an export set shows a blank screen - Support and Troubleshooting
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  • Submitting an export set shows a blank screen
KB0756701

Submitting an export set shows a blank screen


433 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When a new Export Set is created using the "Create Export Set" module, a blank screen is shown and the export set is not created.

Record Producer blank upon submit

Cause

Record producer "Create a new Export Set" is inactive.

Any record producer if set to inactive, will show a blank screen upon submitting and will not produce a record

Resolution


Please activate the associated record producer "Create a new Export Set" here - https://<instance_name>.service-now.com/nav_to.do?uri=sc_cat_item_producer.do?sys_id=c568d679471102003db6d7527c9a7129
and try again.

 

Activate the impacted Record producer


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