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Selecting the reference (i) icon in Service Portal shows error "No elements to display" - Support and Troubleshooting
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KB0755854

Selecting the reference (i) icon in Service Portal shows error "No elements to display"


423 Views Last updated : May 20, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

Selecting the reference (i) icon in Service Portal shows error "No elements to display".

Release

All supported

Cause

This issue could be due to one of the following: 

  1. The default view has a field of type Field Name. This issue is a problem (PRB) that is fixed in the Madrid release.
  2. There is a corrupted field on the view. Specifically, one of the columns in the view had an incorrect value for table reference in the dictionary.

Resolution

To fix the issue, do one of the following:

  1. Review the fields in the default view of the table being referenced and make sure there is no field type, Field Name. If you are already using the Madrid release, follow solution 2.
  2. Start removing fields from the default view on the affected table until you find the one causing issues, and then open the dictionary entry for that column and review its configuration. Open a case with Support if you are unable to find what is wrong.

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