Notifications

16 views

Issue

Symptoms

When a user with admin or a user with sn_hr.basic role tries to update short description (or any other field to which they have write access), saving or updating the form does not reflect the changes made.

Release

Any supported release

Cause

Restricted Caller Access for the Update and Save UI Actions for Short Description field on sn_hr_core_case table with Status as Invalidated

Resolution

Change the Status from Invalidated to Allowed

Additional Information

Updating from list doesn't go through these UI actions restrictions. So the issue does not happen from list view.


Links to the related documentation :

https://docs.servicenow.com/bundle/london-application-development/page/build/applications/task/set-RCA-level.html 
https://docs.servicenow.com/bundle/london-application-development/page/build/applications/task/scope-resource-access.html#task_mjf_q2q_zdb 

Article Information

Last Updated:2019-08-02 20:36:02
Published:2019-07-29