Notifications

31 views

Description

Agent Workspace - Emoji / emoticon use shows 4 question marks ???? instead of emoji / emoticon

Steps to Reproduce

Build name: Madrid
Build date: 06-05-2019_1042
Build tag: glide-madrid-12-18-2018__patch4-05-29-2019

Change the Type of Short Descriptipon and/ Description field to "String (Full UTF-8)" https://<instance name>/sys_dictionary_list.do?sysparm_query=element%3Dshort_description%5EORelement%3Ddescription%5Ename%3Dtask

1. From 'Filter navigator', navigate to Agent Workspace > Agent Workspace Home
2. From the List tab, navigate to Incident > Open
3. Open existing record or create a new incident and scroll to Short Description/Description fields and Work notes / Additional comments (Customer visible)
4. Enter text: 'Hello this is'
5. Right click in the Text area of above mentioned fields
5. From the Contextual menu select 'Emoji & Symbols' and select happy emoji or any emoji
6. Complete sentence after the emoji 'happy Emoji'
Sentence: 'Hello this is 🙂happy Emoji'

Expected behaviour: Hello this is 🙂happy Emoji
Actual behaviour: Hello this is ????happy Emoji

Workaround

This problem is currently under review. You can contact ServiceNow Technical Support or subscribe to this Known Error article by clicking the Subscribe button at the top right of this form to be notified when more information will become available.


Related Problem: PRB1352695

Seen In

There is no data to report.

Associated Community Threads

There is no data to report.

Article Information

Last Updated:2019-08-22 11:30:40
Published:2019-08-22