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Windows Discovery Error: LaunchWMI : Access is denied. (Exception from HRESULT: 0x80070005(E_ACCESSDENIED)) - Support and Troubleshooting
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  • Windows Discovery Error: LaunchWMI : Access is denied. (Exception from HRESULT: 0x80070005(E_ACCESSDENIED))
KB0753738

Windows Discovery Error: LaunchWMI : Access is denied. (Exception from HRESULT: 0x80070005(E_ACCESSDENIED))


8230 Views Last updated : Jul 24, 2025 public Copy Permalink English (Original)
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KB Summary by Now Assist

Issue

Running Discovery on a Windows device may fail with the following error, even if test credential is successful.

launchWMI: Access is denied. (Exception from HRESULT: 0x80070005(E_ACCESSDENIED))

Release

Madrid

Cause

Access to the admin$ share on the target host was always a requirement for Discovery to run successfully. For example, our documentation indicates that access to admin$\temp is required for the WMI: Active Connections probe. The credential used should be a local administrator on the device being discovered. 

On  the Madrid Patch 3 release, a code change related to Powershell requires all WMIRunner probes to have access to the admin$/temp folder on the device being discovered. 

Resolution

Ensure that the credential used is a local administrator on the host being discovered. If the credential used has necessary privileges, the cause could be Anti-virus, Anti-malware protection software / Host intrusion Prevention Software, in that case, try to disable the antivirus for testing purposes.


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