Notifications

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Description

Symptoms

Knowledge article Retire button is not retiring articles but publishes instead

Release

All releases

Cause

"Knowledge - Retire Knowledge" workflow is inactive

Resolution

  1. If you check the Knowledge Base of the affected article the OOTB Retire workflow will be "Knowledge - Instant Retire" 
    2. If you open this workflow in workflow editor - https://<instance_name>.service-now.com/workflow_ide.do?sysparm_sys_id=edaf1040c31031000096dfdc64d3aec3 you will see that the sub workflow "Knowledge - Retire Knowledge" which is responsible for retiring articles is marked in Red. 
    3. Further, if you open the workflow Knowledge - Retire Knowledge in workflow editor - https://<instance_name>.service-now.com/workflow_ide.do?sysparm_sys_id=15fdabfd6f5dc60055b51665bd3ee4d6 you will see that it is set to inactive. 
    4. Please set it to Active and try again.

Article Information

Last Updated:2019-08-02 20:37:50
Published:2019-07-25