Notifications

12 views

Issue

Symptoms

Workflow is getting attached multiple times on requested item record.

 

Release

All releases

 

Cause

  1. The OOB business rule "Start Workflow" on the Requested Item [sc_req_item] table has been customized.
  2. The following condition of the OOB version of the business rule "Start Workflow" might have been removed: 

    !current.cat_item.workflow.nil() && current.stage=='request_approved' && current.context.nil() 

 

Resolution

The issue could be resolved by reverting the business rule "Start Workflow" on the Requested Item [sc_req_item] table back to its OOB version.

Article Information

Last Updated:2019-08-02 20:38:06
Published:2019-07-17