Notifications

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Description

Symptoms

Knowledge Base article count in Knowledge homepage is not the same as the Published articles on the knowledge base

Knowledge article count is incorrect

Please see below screenshot referring to the article count

Cause

The Knowledge homepage is counting the Knowledge Base articles based on the following filter:

1) Knowledge Base sys_id of the articles

2) Knowledge articles are in [published, draft or review] state

3) Valid to date is >= date today

4) Language is the logged in user's language

5) Active is true

 

Resolution

For example, if the user's language is in English, the Knowledge Homepage will only display knowledge article count of all articles in English. 

It is filtering the articles first according to the above criteria

 

 

Article Information

Last Updated:2019-08-02 20:38:11
Published:2019-07-02