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Cannot see requests in the My Requests widget in Service Portal - Support and Troubleshooting
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  • Cannot see requests in the My Requests widget in Service Portal
KB0752940

Cannot see requests in the My Requests widget in Service Portal


3712 Views Last updated : Jun 13, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

These steps help to address the issue when you cannot see requests in the My Requests widget in Service Portal.

Release

Madrid release and newer

Cause

Under Catalog Administration, there are missing entries in application module My Request Filter.

The My Requests widget (with ID my-requests-v2) functions based on the filter conditions and display settings configured in the My Request Filter application module. 

Resolution

To resolve this:

  1. On a working instance, under Catalog Administration, go to the application module My Request Filter.
  2. Right click All, and then select Open new window.
  3. Right click the context menu, select Export, and then select XML.
  4. Import the XML file to the instance in question.

Related Links

For more details on request filters, see the product documentation, Define filters for My Requests


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