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Symptoms

MID Servers status is DOWN in instance - Agent log * ERROR * Cannot write or delete file C:\<MID Server>\agent\Work\remote.properties

Release

Any Release

Cause

  • Upon reviewing MID Server agent folder, C:\<MID Server>\agent\Work\remote.properties, found file "remote.properties" is set to Read-only.
  • Hence, MID server status is showing DOWN in instance.

Resolution

  • Locate the remote.properties file under the work directory of the Mid Server agent folder. Uncheck Read-only Attribute and click Apply.
  • Restart MID Server service in Host Machine.

Result

  • This change brings the MID Server Status to UP in instance successfully.

Article Information

Last Updated:2019-06-30 22:27:35
Published:2019-07-01