Issue
Not able to use service catalog related actions in a flow designer
Release
London, Madrid
Cause
By default few plugins are not activated by system and "Flow Designer support for the Service Catalog plugin (com.glideapp.servicecatalog.flow_designer)" is one of them.
Resolution
They must be activated by ServiceNow personnel.
Related Links
Please request for a plugin activation from Hi Service Portal as mentioned in Activate Flow Designer support for Service Catalog