Notifications

26 views

Symptoms

Portal Settings UI section is missing after upgrade to Madrid

Release

Madrid and forward

Cause

The default view was modified from Out of Box version, therefore the new section is not shown in the form

Resolution

Go to https://instance_name.service-now.com/sys_ui_form.do?sys_id=dffdb5c537a1010054b6a3549dbe5d25

Look at the related list called "Versions", configure the related list and add it if not present, then revert to the latest version

OR

You can import the attached XML files to add the form section to your instance.

Article Information

Last Updated:2019-07-01 05:26:04
Published:2019-07-01
sys_ui_element (sys_ui_section=6e092a28871023000f220cf888cb0b3a).xmlsys_ui_form_section_22092a28871023000f220cf888cb0b3f.xmlsys_ui_section_6e092a28871023000f220cf888cb0b3a.xml