Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
"Second" translation in Japanese is incorrect. Translation used means "runner up", not the unit of time. - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • "Second" translation in Japanese is incorrect. Translation used means "runner up", not the unit of time.
KB0752383

"Second" translation in Japanese is incorrect. Translation used means "runner up", not the unit of time.


594 Views Last updated : Nov 16, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

The "Second" translation in Japanese is incorrect when it is used as a time 

Release

Japanese Language environment

Cause

The English word "Second" has dual meanings:
• Runner up
• The time unit "second"

In Japanese, these meanings have two distinct words:
• Runner up: 第 2
• The time unit "second": 秒

The English [sys_ui_message] record for key 'second' has the value "Second". This is correct regardless of the context used.

The Japanese record record for key 'second' has the value "第 2", which means "runner up" in Japanese. As these translations are in time periods, the correct Japanese translation to use is actually "秒". Using "第 2" in time periods will cause the phrase to be strange/meaningless. For example, the phrase "1 Second" in English will read as "1 Runner Up" to users with their language set to Japanese.

Resolution

In the OOB environment, the word "second" is not being used alone, and it is not being used to mean "runner up".

The workaround is to change the Japanese translation [sys_ui_message] record 

THe steps are as follows:

  1. In the navigation pane, type "sys_ui_message.list" to access the table
  2. Search for "second" under the Key
  3. Select the record with Key = "%d second" and open the form for Editing
  4. In the Message field replace  "第 2" with "%d 秒"
  5. Select update button to save the modified record

The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.