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Activity stream comments and work notes before a specific date do not display on the form - Support and Troubleshooting
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  • Activity stream comments and work notes before a specific date do not display on the form
KB0752344

Activity stream comments and work notes before a specific date do not display on the form


1808 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

In any table that supports activity stream only records after a certain date are displayed on the form, however records before this date do not displayed on the form. The missing entries are however visible in audit history which can be accessed by clicking History/List from the form header menu right click option.

Release

Any Release

Cause

This is caused because of system property "glide.history.max_entries" value if the total number of records in the audit data exceeds this value. The property defines maximum number of entries allowed to display in the activity stream, so if the entries exceed the value set in this property, only total number of activities upto a certain date would appear and any other entries will not be visible in the activity stream on the form. The system default for this property is set to a default value of 250.

Resolution

  • As per the docs link below, modify the value for"glide.history.max_entries" system property as per business requirements

NOTE: Setting the value for this property to a very high number could cause performance issues with the form load. Customers need to configure this value optimally based on their needs. System default is 250. 

Additional Information

  • Limit the number of activity stream entries

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