Notifications

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Symptoms

The Connect Support application menu is missing after plugin installation

Cause

After plugin installation, if you do not see the Connect menu item in the application navigator, please check if the menu is active in the system. This is the URL to the record in the system:

https://<instance-name>.service-now.com/nav_to.do?uri=sys_app_application.do?sys_id=3bb69c02d73321002ae9602b6e6103b2

Resolution

Please set the application menu active to access it in the application navigator.

Article Information

Last Updated:2019-06-24 08:19:32
Published:2019-06-24