Issue
Symptoms
From the mobile application, the 'state' field displays different choice values compare to the Desktop on the incident form.
Release
All
Cause
Different configuration between the mobile and the default view.
Resolution
You need to re-configure the choice values in mobile view for the field 'state'.
- Open the incident form
- Change the view from default to mobile
- Right click on the field 'state'
- Choose configure dictionary
- Scroll down and click on the tab 'Choices'
- Select the values you want to display
- Save the change