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Email sending failed with error : QuotaExceededException - Support and Troubleshooting
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  • Email sending failed with error : QuotaExceededException
KB0751248

Email sending failed with error : QuotaExceededException


7208 Views Last updated : Jul 24, 2025 public Copy Permalink English (Original)
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KB Summary by Now Assist

Issue

None of the outbound emails in the sys_email table are being processed.

Cause

Verify the SMTP account used for sending the emails. Check whether it's the ServiceNow SMTP or a custom SMTP.

  1. Navigate to email accounts and check the SMTP account configured. Perform test connection.
  2. Verify if there are any send failed emails in the sys_email table.
  3. Verify if there are any error messages in failed emails.

While checking some of the outbound emails in the sys_email table we see that there are emails in the send-ignored state. Below is the error message which can see.

STOREDRV.Submission.Exception:QuotaExceededException.MapiExceptionMessagePerFolderCountQuotaExceeded; Failed to process message due to a permanent exception with message Cannot submit message

554 4.3.2 mailbox busy; STOREDRV.Submission.Exception:QuotaExceededException.MapiExceptionMessagePerFolderCountQuotaExceeded; Failed to process message due to a permanent exception with message Cannot submit message. 16.55847:CB170000, 17.43559:0000000094000000000000001200000000000000, 20.52176:140F8186000010100300170E, 20.50032:140F8186761710100A000E81, 0.35180:E7020000, 255.23226:0A008440, 255.27962:0A000000, 255.27962:0E000000, 255.31418:0A000000, 16.55847:C0000000, 17.43559:0000000028020000000000001E00000000000000, 20.52176:140F81860000101003000136, 20.50032:140F8186761710100A00DA36, 0.35180:44000000, 255.23226:4800D13D, 255.27962:0A000000, 255.27962:32000000, 255.17082:E4040000, 0.27745:0A003A66, 4.21921:E4040000, 255.27962:FA000000, 255.1494:64000000, 0.38698:0F010480, 0.37692:1A010480, 0.44092:0F010480, 0.41232:0F010480, 0.60208:00000000, 0.37136:00000000, 0.34608:1A010480, 5.29818:0000000033323565633162612D386139392D343235332D616163382D3165366562653134623730312D36626632303439382D666538642D343231362D383632332D6334373130626436653331325B315D2D31304200A040101A010480, 1.29920:07000000, 7.29828:41420F00000000000F010480, 7.29832:40420F00000000000F010480, 4.45884:E4040000, 4.29876:E4040000, 4.30344:E4040000, 4.37696:E4040000, 4.58176:E4040000, 7.40748:010000000000010B0F010480, 7.57132:00000000000000000F010480, 1.63016:32000000, 4.39640:E4040000, 8.45434:BAC15E32998A5342AAC81E6EBE14B70101000000, 5.10786:0000000031352E32302E313636352E3030303A424E36505230384D42323733373A65316531663865392D376634332D343462652D393334322D6637643433616430633364360040100F010480, 255.1750:0A007882, 255.31418:DD000000, 0.22753:0A007982, 255.21817:E4040000, 4.60547:E4040000, 0.21966:E7000000, 4.30158:E4040000 [Hostname=BN6PR08MB2737.namprd08.prod.outlook.com]

Resolution

From the error message we can determine that this is being thrown from the far end SMTP server. Also, the SMTP server that is configured is not provided by ServiceNow.

The SMTP account has a size or folder limitation at the SMTP server end. This is why we are receiving the "QuotaExceededException". In order to overcome this, you should verify the folder size limitations at the SMTP server end.


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