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Symptoms

When the user navigates to a scorecard of an Indicator, the user will not see a snapshot of the records even though they should be there.

Cause

This issue can be due to the View table on the Indicator Source being changed and there is no Historic Data Collector for the table. 

Resolution

  1. Navigate to the Historic Data Collection Job for the corresponding Indicator
  2. Confirm that the table that is missing the snapshot is on the job and will get collected
  3. Run the job again to collect the snapshots for the new View table

Additional Information

This issue is seen mostly with Indicators that use database views as the facts table

Article Information

Last Updated:2019-06-18 08:09:59
Published:2019-06-18