Notifications

42 views

Description

When accessing the dashboards via the 'Change dashboard' dropdown arrow, if you select a value for the breakdown source to filter your widgets the breakdown is not reflected when you move to a new tab.  

Steps to Reproduce

In an affected instance:

  1. Create a dashboard with 2 tabs and a widget on each and add a breakdown source (priority in my example)
  2. Access the dashboard via the following route.
  3. Performance Analytics -> Dashboards -> Select any dashboard
  4. Now navigate to your new dashboard using the 'Change dashboard' dropdown.
  5. Apply the breakdown and note that the widget is filtered accordingly (if you set it to follow element)
  6. Move to the 2nd tab and note that the breakdown appears to be still active but the widget is not filtered accordingly.

If you repeat the same steps but access the dashboards via the overview page or via your favorites then you see the expected behavior.

Workaround

If you access the dashboards via the overview page or via your favorites then you see the expected behavior. The issue is only seen when you have navigated to the dashboard via the change dashboard functionality.


Related Problem: PRB1347942

Seen In

There is no data to report.

Intended Fix Version

New York

Safe Harbor Statement

This "Intended Fix Version" information is meant to outline ServiceNow's general product direction and should not be relied upon in making a purchasing decision. The information provided here is for information purposes only and may not be incorporated into any contract. It is not a commitment, promise, or legal obligation to deliver any material, code, or functionality. The development, release, and timing of any features or functionality described for our products remains at ServiceNow's sole discretion.

Associated Community Threads

There is no data to report.

Article Information

Last Updated:2019-07-17 07:54:24
Published:2019-07-17