Issue
Resolve the issue when backtracking on breadcrumbs does not work in the Service Portal.
Release
All supported releases.
Cause
The Catalog category home page field on Service Portal is used in the widgets when setting the breadcrumbs URL values, and is supposed to be empty or point to the Categories page. The system tries to get the value from this field or it defaults to sc_category.
The breadcrumb navigation failed because the field was pointing to the sc_cat_item page instead, which caused the system to try to open a catalog item with a sys_id of a category.
Resolution
To resolve the issue, either empty out the value for the field, Catalog category home page, or point it to the catalog categories page that you intend to use in your portal.