Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
EMC Isilon discovery error - Insertion failed with error - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • EMC Isilon discovery error - Insertion failed with error
KB0750647

EMC Isilon discovery error - Insertion failed with error


1650 Views Last updated : Jul 24, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

  • Executing discovery on "EMC Isilon" Pattern, it fails with identification error at IRE with below error
Identification CI Errors:
Insertion failed with error,Insertion failed with error,Insertion failed with error,Insertion failed with error,
Insertion failed with error,Insertion failed with error,Insertion failed with error,Insertion failed with error,
Insertion failed with error,Insertion failed with error,Insertion failed with error,Insertion failed with error,
Insertion failed with error,Insertion failed with error,Insertion failed with error,Insertion failed with error,
Insertion failed with error,Insertion failed with error,Insertion failed with error,Insertion failed with error,
Insertion failed with error,Insertion failed with error,Insertion failed with error,Insertion failed with error,
Insertion failed with error,Insertion failed with error,Insertion failed with error,Insertion failed with error,
Insertion failed with error,Insertion failed with error,Insertion failed with error,Insertion failed with error,
Insertion failed with error,Insertion failed with error,Insertion failed with error,Insertion failed with error,
Insertion failed with error,Insertion failed with error,Insertion failed with error,Insertion failed with error,
Insertion failed with error,Insertion failed with error,Insertion failed with error,Insertion failed with error,

Release

  • Kingston P* and  London P*  

Environment

  • Instance activated with "Discovery and ServiceMapping Patterns" and enabled "EMC Isilon" Patterns 

Cause

  • The new patch fixes with "EMC Isilon" at the product level has been not provided under the current Pattern, hence the IRE could not understand the latest payload to translate and fails with error

Resolution

  • This issue will be fixed in future Pattern releases and no ETA for now
  • ServiceNow Pattern development team provided a Workaround to fix the issue, please follow below 

    • Log into the instance 
    • Import the New EMC Isilon Pattern
    • Execute Discovery on the device 

Additional Information

  • EMC Isilon discovery

The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.