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Comments/Worknotes field is not shown on the form for certain users. - Support and Troubleshooting
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  • Comments/Worknotes field is not shown on the form for certain users.
KB0750525

Comments/Worknotes field is not shown on the form for certain users.


2075 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

Journal fields like 'Comments' [or] 'Work notes' are not shown for few users on the sys_approval_approver form

Cause

The cause was determined to be with 'glide.ui.sysapproval_approver.stream_input' User Preference and the value assigned to it.

Resolution

  1. Navigate to User Administration -> User Preferences
  2. Search for the user preference with name as 'glide.ui.sysapproval_approver.stream_input' for the specific user for whom comments/work notes are not shown
  3. Check the value for this property. If the value is set as 'comments', only 'Additional Comments' field is shown on the approval form. If this is set to 'work_notes', then only Work notes are visible on the approval form.
  4. Set the value for this property as needed and save the user preference.

Additional Information

If you want this user preference to be set as global, create this preference without any value in the 'User' field and 'System' as true. By doing this, you are setting a global user preference and it will be reflected for all users until any user explicitly has the same user preference set.


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