Notifications

9 views

Symptoms


Knowledge articles are not displaying on the $knowledge.do page for some users.

Release


Madrid Patch 1

Cause


The AngularProcessor^ContextSearchService ACL is installed with the Customer Service plugin. When installed, the ACL has two roles, n_ems_user and snc_internal; however, snc_internal is missing in the customer's instance.

Resolution


Add snc_internal role to the ACL.

Article Information

Last Updated:2019-06-12 08:50:29
Published:2019-06-12