Notifications

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Issue

Symptoms

After an upgrade to Madrid, the ServiceNow logo does not appear to be refreshed:

Browser icon is still showing old red logo

 

Release

Madrid

 

Cause

The image has been refreshed but may not update in the browser cache. 

Resolution

For Chrome browsers, this can be cleared by following the below procedure:

1. Navigate to chrome://settings/clearBrowserData

2. Leave "Cached images and files" ticked, and change the Time range to "All time"

Clear browsing data / cached images and

 

3. Refresh the instance page again, the new icon should now load correctly.

 

Browser showing new green logo

Article Information

Last Updated:2019-08-02 20:41:07
Published:2019-06-06