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Workflow timers are stuck - Support and Troubleshooting
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  • Workflow timers are stuck
KB0750135

Workflow timers are stuck


1350 Views Last updated : Jun 11, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

Workflow timers stuck

Scheduler not processing jobs in the instance

sys_trigger table has lots of jobs queued in Red ready state

Release

All releases

Cause

The Cluster Control [sys_cluster_control] paused flag was set to true

 

Resolution

Restart (Stop and Start) the schedulers from the Left Navigator (Type scheduler in the left navigator) and check the status. Please see KB0684399 for more details and screenshots.

The other issue could be upgrade pause did not change its status
➔ Go to [sys_cluster_control] table and set the Pause flag to false

Related Links

KB0994414 - Workflow Timer is getting stuck after it is due

KB0656551 - Troubleshoot a Workflow Timer activity taking longer run time

KB0684399 - Ways to confirm, start, and stop dead scheduler worker threads


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