Notifications

37 views

Issue

Symptoms

Workflow timers stuck

Scheduler not processing jobs in the instance

sys_trigger table has lots of jobs queued in Red ready state

 

 

Cause

The Cluster Control [sys_cluster_control] paused flag was set to true

Resolution

 
Basic trouble shooting:

1) Restart (Stop and Start) the schedulers from the Left Navigator (Type scheduler in the left navigator) and check the status.

2) The other issue could be upgrade pause did not change its status.
Go to [sys_cluster_control] table and set the Pause flag to false

Article Information

Last Updated:2019-08-02 20:41:09
Published:2019-06-17