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Unable To fetch Email Address of actual sender in the forwarded emails - Support and Troubleshooting
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  • Unable To fetch Email Address of actual sender in the forwarded emails
KB0749826

Unable To fetch Email Address of actual sender in the forwarded emails


1161 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Email address of the sender who has initiated the mail to instance is not visible in the "FROM" field of the activity log. As the emails can be forwarded to the instance , the body of the email should contain the email address in FROM field of the email. 

When an email is sent to the instance in order to update a record on a table, this email updates the record and the same is logged in the activity log of the incident.

The issue occurs when the email address of the sender is not populated beside the display name in FROM field inside the activity log of a record

Activity log in a record:


Incoming email log of above record:

Cause

This behaviour is due to the mail server of the sender which is actually not populating the email address in the FROM field of the initial email.

The mail address is not populated in the email body under the FROM field on the instance and neither in the activity log of the respective record.

Resolution

Reach your email admin and also check your outlook or email client properties to validate if the email address is actually updated in the "email" field on your email account profile.



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