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SLA Definition field value is not displaying on task sla list or related lists for some users - Support and Troubleshooting
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KB0749738

SLA Definition field value is not displaying on task sla list or related lists for some users


1917 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

For some users, when they view Task SLA lists or related lists, the SLA definition column displays a blank value. An example of this issue is shown in the image below.

blank sla definition

Release

Kingston and later

Cause

The user is failing an ACL check on the contract_sla table and cannot read the value.

Resolution

This can be resolved by adding a new read ACL on the contract_sla table. Please note that you must have activated security admin privileges to create new ACLs.


1) Navigate to System Security > Access Control (ACL) 
2) Click the blue New button in the list header to create a new entry 
3) Change the Operation value to: read 
4) In the first Name dropdown, select: SLA Definition [contract_sla], leave the second dropdown empty 
5) Scroll down to the Requires role section and double click the Insert a new row... text 
6) Add the role you wish to grant access for
7) Save the record 


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