Notifications

4 views

Symptoms

  1. Navigate to Service portal. 
  2. Under My Open Incident widgets -> Click View all 
  3. Try to open any Incident

Expected - Incident or request should get opened. 

Actual - You will notice URL gets changed and point to ticket widgte but actual record does not open. 

Release

All

Cause

Ticket fields widget's instance has value and displayValue commented in

 
{
"pickup_msg": {
"value": "",
"displayValue": ""
}
}

Resolution

value & displayValue both are required to be there in Instance options for widget to render ticket record. 

If nothing required to pass then keep it as Empty. 

 

Article Information

Last Updated:2019-05-25 21:23:09
Published:2019-05-26