Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Why do records with a state of 'Draft' get created when scheduling a clone? - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Why do records with a state of 'Draft' get created when scheduling a clone?
KB0749458

Why do records with a state of 'Draft' get created when scheduling a clone?


1637 Views Last updated : Apr 12, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When you request a new clone you will see two additional clone records which are in a state of 'Draft'.

Cause

When you click on the UI Action to submit a clone, a record is instantly created in the clone table. If you do not proceed with the clone or click out of the pop up window the record will stay in your system as a 'draft' but this can be safely ignored. These records cannot currently be deleted by the customer because they have a link to an internal instance at ServiceNow which manages the clone requests.

Even when the clone is scheduled successfully you will still create 2 additional draft records at different points of the request validation. 

High level overview of the records being created:

  • First 'Draft' state - This is created when the clone is requested from the source instance.
  • Second 'Draft' state - This is created when the target is authenticated and validated internally.
  • 'Requested' state - This is created when the clone request is sent our internal ServiceNow Datacenter for processing. The 'Requested' state moves to 'Completed' state when the clone transfer is complete.

The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.