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Alert Management Rule Subflow fails with No record found for table em_alert with sys id null - Support and Troubleshooting
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KB0748976

Alert Management Rule Subflow fails with No record found for table em_alert with sys id null


448 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

Create a custom subflow and use it in the Alert Management Rule. Here the customer is trying to update the alert record fields. 

Release

All releases where Alert Management Rules apply.

Cause

Input defined to read values from fields which doen't have "ah_" prefix in the name.

Resolution

Make sure to follow Alert management Template when creating your own subflows. If the input is not given with necessary prefixes then you will see the above error mentioned.

Additional Information

Of course this is one of the reasons. Also, check the Business Rule Update Variables Model Information is OOB and up to date.


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