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Description

Symptoms

Nested categories not expandable in Service Portal

Release

Madrid

Environment

Service PortalĀ  - Catalog

Cause

This issue can be caused if the Catalogs related list on the Portal record does not have the Catalogs selected. We have started multiple catalog support in the portal. Previously you could only select a single catalog in the Catalog reference field on the Portal record but now there is a related list on the same portal record where you can edit and select multiple catalogs to be used on the portal.

Resolution

Navigate to Portals and open the portal record for which you may be facing this issue.

Scroll down to the bottom of the page and make sure the related list for Catalogs is present on the form, if not, configure related lists and add it to the form.

Once the related list is available, click on the Edit button and select the Catalog records that are required on this portal and save this.

This should resolve the issue.

Additional Information

https://docs.servicenow.com/bundle/madrid-servicenow-platform/page/build/service-portal/task/associate-portal-catalog.html

https://docs.servicenow.com/bundle/madrid-servicenow-platform/page/build/service-portal/concept/sc-categories-widget.html

Article Information

Last Updated:2019-08-02 20:44:05
Published:2019-05-07